Hot to Add Adsense Code for Varify my site in adsense? Not Worked | General Support | Forum

Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Hot to Add Adsense Code for Varify my site in adsense? Not Worked
This topic is locked
Avatar
Phelix
Member
Members
Forum Posts: 17
Member Since:
June 25, 2019
sp_UserOfflineSmall Offline
1
August 24, 2019 - 9:15 am
sp_Permalink sp_Print sp_EditHistory

Hi, I want to verify my site for Adsense ads. Adsense need a code in between the and tags. But when I insert this code site is redirected to the home page and Snippets have no code.

I am read you all the forum and old post for AdSense code and try with all things but this is not working for me.
The website domain is - phelixportfolio.com

Please send me the correct way how I insert this code.

the Code is

(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-XXXXXXXXXXXXXXXX",
enable_page_level_ads: true
});

Thanks

Avatar
redwine
Admin
Forum Posts: 357
Member Since:
February 21, 2018
sp_UserOfflineSmall Offline
2
August 24, 2019 - 2:38 pm
sp_Permalink sp_Print

I see that there is an ad displayed at the top of the pages on your site.

Please describe the steps you took to place the adsense code, from A to Z so that I understand what the issue is.

Have you read this topic about the same issue? It was resolved. Follow the instructions and place your code accordingly.
https://www.plikli.com/forum-2/general-support/how-to-add-adsense-in-plikli-site/

If it is not resolved, then post the steps you took, one by one and we will figure it out.

Avatar
Phelix
Member
Members
Forum Posts: 17
Member Since:
June 25, 2019
sp_UserOfflineSmall Offline
3
August 24, 2019 - 3:59 pm
sp_Permalink sp_Print

Yes, I am See all things but it's not working I give ou code above please send me an exact text format with my code I will give above.

and also again I am read above forum update about adsenes but this is not work

Avatar
redwine
Admin
Forum Posts: 357
Member Since:
February 21, 2018
sp_UserOfflineSmall Offline
4
August 24, 2019 - 4:22 pm
sp_Permalink sp_Print

You are not understanding my reply to you!

1- Are you inserting the code in the Snippet Module?
2- Are you inserting the code as per the instructions on the snippets page (it is explained in details and images are shown to you on how to insert the adsense code) and the ones given in the post I gave you above and that you say you read?

PLEASE DESCRIBE STEP BY STEP in order for me to understand the issue. Otherwise, I can't help you if I don't know what went wrong and in what step!!!

Avatar
Phelix
Member
Members
Forum Posts: 17
Member Since:
June 25, 2019
sp_UserOfflineSmall Offline
5
August 26, 2019 - 10:06 am
sp_Permalink sp_Print sp_EditHistory

my step I am doing

1. Going at admin panel
2 Open Snippets
3 Press Add new Button
4 Insert all details See here -
5 Look my Adsense details here -

After all, when I save then the page is redirected to the home page and nothing to show in snippets.

Thanks

Avatar
redwine
Admin
Forum Posts: 357
Member Since:
February 21, 2018
sp_UserOfflineSmall Offline
6
August 26, 2019 - 1:28 pm
sp_Permalink sp_Print

Have you noticed that you are inserting the code before the END of the HEAD tag (tpl_plikli_head_end - Before </head> tag)

This is the wrong place to insert it within the head tag.

You have to select an option to display the google ad within the page, AFTER ALL, THIS IS WHAT THE CODE GIVEN TO YOU BY GOOGLE IS FOR!

Change the location to where you want it to display, ANY OTHER LOCATION THAT IS NOT WITHIN THE HEAD.

I WILL REMOVE YOUR LINKS TO THE IMAGES BECAUSE THEY SHOW YOUR adsense ID

Avatar
Phelix
Member
Members
Forum Posts: 17
Member Since:
June 25, 2019
sp_UserOfflineSmall Offline
7
August 27, 2019 - 8:08 am
sp_Permalink sp_Print sp_EditHistory

Copy and paste this code in the HTML of your site, between the head tags.

Above msg from google and they said code must in head teg and you are say put code after Head

Please understand and give a solution.

I want to put code in between head tags. suggest which place I m put my code.

Avatar
redwine
Admin
Forum Posts: 357
Member Since:
February 21, 2018
sp_UserOfflineSmall Offline
8
August 27, 2019 - 12:27 pm
sp_Permalink sp_Print

You were typing the head tags as html and HTML is not allowed in posts here, that's why they will be removed if they were not converted to htmlentities. The proper way to enter an html tag to explain that the code must be inserted in the head tag is to convert it to htmlentities and this way I will know what you are referring to.

Check you posts and see that it was not clear:

In the first post: "Hi, I want to verify my site for Adsense ads. Adsense need a code in between the and tags"
Now, I am sure you entered the html tags but were removed because they were htmlentities.

To fix your issue:

1- go to the snippet and click on the one you created
2- keep the location tpl_plikli_head_end - Before tag
3- copy the code from google but DO NOT ADD THE {literal} {/literal}

{literal} {/literal} and {php} {/php} are added only when you insert scripts or php in the template files sections.

To recap, enter the code from Google as is, do not add anything to it.

4- save the snippet.

Avatar
Phelix
Member
Members
Forum Posts: 17
Member Since:
June 25, 2019
sp_UserOfflineSmall Offline
9
August 27, 2019 - 1:21 pm
sp_Permalink sp_Print

Sorry but still not work. same redirect to the home page

Avatar
redwine
Admin
Forum Posts: 357
Member Since:
February 21, 2018
sp_UserOfflineSmall Offline
10
August 27, 2019 - 2:54 pm
sp_Permalink sp_Print

Follow the instructions.

1- make sure that your code is like this (change theca-pub-xxxxxxxxxxxxxxxxxx to your ID) :

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>{literal}<script>(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-xxxxxxxxxxxxxxxxxx", enable_page_level_ads: true});</script>{/literal}

2- Add a new snippet
3- select the location
tpl_plikli_head_end - Before </head> tag
or
tpl_plikli_head_start - After <head> tag

4- paste the code
5- save
6- go to your home page and view source.

Watch the video where I added the same thing and it worked.

Avatar
redwine
Admin
Forum Posts: 357
Member Since:
February 21, 2018
sp_UserOfflineSmall Offline
11
August 27, 2019 - 8:11 pm
sp_Permalink sp_Print

I am waiting for your reply to let me know about the solution above.

Avatar
Phelix
Member
Members
Forum Posts: 17
Member Since:
June 25, 2019
sp_UserOfflineSmall Offline
12
August 29, 2019 - 10:05 am
sp_Permalink sp_Print

We follow all things as you guide but still, code is not working.

After submitting the page is redirected to - http://phelixportfolio.com/mod.....8;mode=new

Thanks

Avatar
redwine
Admin
Forum Posts: 357
Member Since:
February 21, 2018
sp_UserOfflineSmall Offline
13
August 29, 2019 - 4:44 pm
sp_Permalink sp_Print

Well the issue was not from Plikli CMS to start with. If after I showed you the video how it worked and all the instructions I gave you, which by the way are the same instructions I gave to other user and it worked and solved the issue (as per the topic I posted its link above to read), then it must be something wrong in your server environment or because you have modified some core files and something is conflicting.

This topic took a lot of time and back and forth replies and it should have been resolved easily from the first time. The instructions on the Snippet page and those I gave you are very clear and precise, and the video is a proof that it MUST work.

My recommendations:

1- If you have modified the files, then you have to check for any conflict!
2- try to install a new fresh Plikli CMS and before you modify anything, enter in the Snippets the code THE SAME WAY I DID, BASED ON THE INSTRUCTIONS. If the problem persists, then it must be something on your server. Plikli CMS did not have any issue with the snippets code AS LONG AS YOU FOLLOW THE INSTRUCTION ON HOW CODE, WRAP THE CODE BASED ON THE LOCATION PLACEMENT !!!

And by the way, the link to the admin section on your site that you provided in your last reply, is useless because no one but you can access it to see what is happening.

Avatar
Phelix
Member
Members
Forum Posts: 17
Member Since:
June 25, 2019
sp_UserOfflineSmall Offline
14
August 30, 2019 - 8:47 am
sp_Permalink sp_Print sp_EditHistory

in your video, we have seen the version is 4.1.5 but your latest version is 4.1.0. how to upgrade to 4.1.5 like your video.

second thing in your video you don't click on the active button and you said this is saved and works. is possible when I don't clink on the active button and code is work ?????

Thanks

Avatar
Phelix
Member
Members
Forum Posts: 17
Member Since:
June 25, 2019
sp_UserOfflineSmall Offline
15
September 4, 2019 - 8:14 am
sp_Permalink sp_Print

Still Waiting for the solution

Avatar
redwine
Admin
Forum Posts: 357
Member Since:
February 21, 2018
sp_UserOfflineSmall Offline
16
September 4, 2019 - 1:55 pm
sp_Permalink sp_Print

I gave you the solution that worked for everybody and I even showed you a video to prove it. read the post
https://www.plikli.com/forum-2/general-support/hot-to-add-adsense-code-for-varify-my-site-in-adsense-not-worked/#p720

as for the version 4.1.5, this is what I was going to release on August 31, 2019 and I wrote that it will delayed until September 10, 2019.

Avatar
Phelix
Member
Members
Forum Posts: 17
Member Since:
June 25, 2019
sp_UserOfflineSmall Offline
17
September 4, 2019 - 2:13 pm
sp_Permalink sp_Print

Yes only new version can solve this problam

Avatar
redwine
Admin
Forum Posts: 357
Member Since:
February 21, 2018
sp_UserOfflineSmall Offline
18
September 4, 2019 - 2:25 pm
sp_Permalink sp_Print

The new version is not going to solve your problem because the snippet module did not change at all. You problem is from modifying the core files and not from PLIKLI CMS. It worked before, it is working now and will always work for all the users who installed Plikli CMS.

I will consider this topic closed because the CMS and the solution worked for everybody!!!

Avatar
Phelix
Member
Members
Forum Posts: 17
Member Since:
June 25, 2019
sp_UserOfflineSmall Offline
19
September 10, 2019 - 3:50 pm
sp_Permalink sp_Print

Still have a problem
talking to hosting
go to developer
talk in plikli

no solution

Avatar
redwine
Admin
Forum Posts: 357
Member Since:
February 21, 2018
sp_UserOfflineSmall Offline
20
September 10, 2019 - 3:57 pm
sp_Permalink sp_Print

What part of this topic is closed you don't understand. I gave you the RIGHT SOLUTION AND SHOWED YOU A VIDEO THAT IT IS WORKING. i ALSO GAVE YOU LINKS TO TOPICS HERE TO PROVE THAT THE SOLUTION AND THE INSTRUCTIONS WORKED.

I SPECIFICALLY ASKED YOU IF YOU HAVE MODIFIED THE CORE FILES (BECAUSE YOUR SITE LOOKS LIKE YOU CHANGED MANY THINGS). IF THE CORE FILES HAVE BEEN MODIFIED, I CANNOT HELP YOU BECAUSE GOD KNOWS WHAT CONFLICTS THE MODIFICATIONS HAVE CREATED.

THE SOLUTION WORKS AND IF IT IS NOT, THEN THE PROBLEM IS FROM YOUR END!!!

i WILL LOCK THIS TOPIC. iF YOU OPEN ANOTHER TOPIC WITH FOR THE SAME ISSUE, I WILL DELETE IT!

This topic is locked
Forum Timezone: Asia/Beirut

Most Users Ever Online: 118

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

john: 47

Nishant kumar: 33

Mosage: 25

Punk: 23

Martin Gold: 22

Felipe: 22

Phelix: 17

yami: 14

StaticMove: 13

Hiro: 13

Newest Members:

Riya

Daniel

Rutika Patil

Mazharul Islam

Bright

Croma

Arohi Kashyap

gopal krishna

John_1

ariananesbitt

Forum Stats:

Groups: 1

Forums: 8

Topics: 122

Posts: 722

 

Member Stats:

Guest Posters: 0

Members: 154

Moderators: 0

Admins: 1

Administrators: redwine